
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5JKRKN');</script>
<!-- End Google Tag Manager -->

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8" />
    <title>Responding to COVID-19: How The Pandemic Has Changed Us</title>
    

	
<link rel="shortcut icon" href="https://strictly-business.com/wp-content/uploads/2015/05/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="https://strictly-business.com/wp-content/uploads/2015/05/favicon_mobile_lincoln.fw_.png" />
	

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The month of April took our country to places none of us could have anticipated. Collectively, we’ve witnessed trials we might have dismissed"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Responding to COVID-19: How The Pandemic Has Changed Us" />
<meta property="og:description" content="The month of April took our country to places none of us could have anticipated. Collectively, we’ve witnessed trials we might have dismissed" />
<meta property="og:url" content="https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/" />
<meta property="og:site_name" content="Strictly Business Magazine | Lincoln" />
<meta property="article:publisher" content="https://www.facebook.com/StrictlyBusinessMagazine" />
<meta property="article:tag" content="9Round Fitness" />
<meta property="article:tag" content="ALLO Communications" />
<meta property="article:tag" content="Aqua Systems" />
<meta property="article:tag" content="Berry Law Firm" />
<meta property="article:tag" content="Beyond Vision LNK" />
<meta property="article:tag" content="Biggerstaff Plumbing Heating &amp; Air" />
<meta property="article:tag" content="Bridge to Better Living" />
<meta property="article:tag" content="Capital City Fitness &amp; Performance" />
<meta property="article:tag" content="Care Consultants for the Aging" />
<meta property="article:tag" content="CBD American Shaman" />
<meta property="article:tag" content="Center Sphere" />
<meta property="article:tag" content="EMRIS International" />
<meta property="article:tag" content="Hillcrest Health Services" />
<meta property="article:tag" content="Home Care Partners of Nebraska" />
<meta property="article:tag" content="JetSplash" />
<meta property="article:tag" content="Kinetic by Windstream" />
<meta property="article:tag" content="Kingery Construction" />
<meta property="article:tag" content="Leadership Harbor" />
<meta property="article:tag" content="Lincoln Federal Savings Bank" />
<meta property="article:tag" content="McGill Restoration" />
<meta property="article:tag" content="North Risk Partners" />
<meta property="article:tag" content="Right Foot Forward Fitness" />
<meta property="article:tag" content="Roto-Rooter Plumbing &amp; Water Cleanup" />
<meta property="article:tag" content="Sampson Construction" />
<meta property="article:tag" content="Sandhills Global" />
<meta property="article:tag" content="Southeast Community College" />
<meta property="article:tag" content="Sumner Place" />
<meta property="article:tag" content="Tabitha" />
<meta property="article:tag" content="The Chocolate Season" />
<meta property="article:tag" content="The Woodlands at Hillcrest" />
<meta property="article:tag" content="UNICO Group" />
<meta property="article:tag" content="Union Bank &amp; Trust" />
<meta property="article:tag" content="West Gate Bank®" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2020-05-01T11:58:49+00:00" />
<meta property="article:modified_time" content="2020-04-28T19:55:35+00:00" />
<meta property="og:updated_time" content="2020-04-28T19:55:35+00:00" />
<meta property="og:image" content="https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19.jpg" />
<meta property="og:image:secure_url" content="https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="516" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The month of April took our country to places none of us could have anticipated. Collectively, we’ve witnessed trials we might have dismissed" />
<meta name="twitter:title" content="Responding to COVID-19: How The Pandemic Has Changed Us" />
<meta name="twitter:site" content="@sbmaglincoln" />
<meta name="twitter:image" content="https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19.jpg" />
<meta name="twitter:creator" content="@sbmaglincoln" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://strictly-business.com/#organization","name":"Strictly Business | Lincoln","url":"https://strictly-business.com/","sameAs":["https://www.facebook.com/StrictlyBusinessMagazine","https://www.pinterest.com/StrictlyBizMag/","https://twitter.com/sbmaglincoln"],"logo":{"@type":"ImageObject","@id":"https://strictly-business.com/#logo","inLanguage":"en-US","url":"https://strictly-business.com/wp-content/uploads/2016/02/LOGO-Strictly-Business-Magazine-Lincoln.gif","width":520,"height":95,"caption":"Strictly Business | Lincoln"},"image":{"@id":"https://strictly-business.com/#logo"}},{"@type":"WebSite","@id":"https://strictly-business.com/#website","url":"https://strictly-business.com/","name":"Strictly Business Magazine | Lincoln","inLanguage":"en-US","description":"Strictly Business Magazine is Lincoln Nebraska&#039;s source for local business news, profiles on local businesses, people &amp; information on Lincoln, NE. Since 1996","publisher":{"@id":"https://strictly-business.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://strictly-business.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/#primaryimage","inLanguage":"en-US","url":"https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19.jpg","width":1078,"height":516},{"@type":"WebPage","@id":"https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/#webpage","url":"https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/","name":"Responding to COVID-19: How The Pandemic Has Changed Us","isPartOf":{"@id":"https://strictly-business.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/#primaryimage"},"datePublished":"2020-05-01T11:58:49+00:00","dateModified":"2020-04-28T19:55:35+00:00","description":"The month of April took our country to places none of us could have anticipated. Collectively, we\u2019ve witnessed trials we might have dismissed","breadcrumb":{"@id":"https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://strictly-business.com/","url":"https://strictly-business.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/","url":"https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/","name":"Responding to COVID-19: How The Pandemic Has Changed Us"}}]},{"@type":"Article","@id":"https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/#article","isPartOf":{"@id":"https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/#webpage"},"author":{"@id":"https://strictly-business.com/#/schema/person/5a5ac5ee6a6bc67a04d8bc4fb6a01823"},"headline":"Responding to COVID-19: How The Pandemic Has Changed Us","datePublished":"2020-05-01T11:58:49+00:00","dateModified":"2020-04-28T19:55:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/#webpage"},"publisher":{"@id":"https://strictly-business.com/#organization"},"image":{"@id":"https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/#primaryimage"},"keywords":"9Round Fitness,ALLO Communications,Aqua Systems,Berry Law Firm,Beyond Vision LNK,Biggerstaff Plumbing Heating &amp; Air,Bridge to Better Living,Capital City Fitness &amp; Performance,Care Consultants for the Aging,CBD American Shaman,Center Sphere,EMRIS International,Hillcrest Health Services,Home Care Partners of Nebraska,JetSplash,Kinetic by Windstream,Kingery Construction,Leadership Harbor,Lincoln Federal Savings Bank,McGill Restoration,North Risk Partners,Right Foot Forward Fitness,Roto-Rooter Plumbing &amp; Water Cleanup,Sampson Construction,Sandhills Global,Southeast Community College,Sumner Place,Tabitha,The Chocolate Season,The Woodlands at Hillcrest,UNICO Group,Union Bank &amp; Trust,West Gate Bank\u00ae","articleSection":"Features","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://strictly-business.com/#/schema/person/5a5ac5ee6a6bc67a04d8bc4fb6a01823","name":"Holly Ryan","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Strictly Business Magazine | Lincoln &raquo; Feed" href="https://strictly-business.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strictly Business Magazine | Lincoln &raquo; Comments Feed" href="https://strictly-business.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Strictly Business Magazine | Lincoln &raquo; iCal Feed" href="https://strictly-business.com/events/?ical=1" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25779551-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-25779551-1', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['http://strictlybusinessomaha.com/']);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/strictly-business.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://strictly-business.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://strictly-business.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://strictly-business.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://strictly-business.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tags-page-css'  href='https://strictly-business.com/wp-content/plugins/tags-page/css/tags-page.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://strictly-business.com/wp-content/themes/smart-mag/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://strictly-business.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://strictly-business.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://strictly-business.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #B0D466 }

:-moz-selection { background: #B0D466 }

.top-bar, .post-content .modern-quote { border-top-color: #B0D466 }

.trending-ticker .heading, .breadcrumbs .location, .news-focus .heading, .gallery-title, .related-posts .section-head, 
.news-focus .heading .subcats a.active, .post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments  .url { color: #B0D466 }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a,  
.comment-content .reply, .sc-tabs .active a, .navigation .mega-menu { border-bottom-color: #B0D466 }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #B0D466 }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #B0D466 }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #B0D466 } }

body, body.boxed { background-color: #fffffff; }

.post-content a { color: #0f69d2 }

.navigation { background-color: #424242; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #424242; } }

.navigation.sticky { background: rgb(66,66,66); background: rgba(66,66,66, 0.9); }

.navigation .mega-menu, .navigation .menu ul { background-color: #424242; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #424242; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #686868; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #686868; } }

.navigation { border-color: #424242; }

.navigation .menu > li li a, .navigation .mega-menu.links > li > a, .navigation .mega-menu.links > li li a,
.mega-menu .posts-list .content, .navigation .mega-menu .sub-nav li a { border-color: #f6f6f6; }

@media only screen and (max-width: 799px) { .navigation .menu li a { border-color: #f6f6f6; } }

.mega-menu .heading, .navigation .mega-menu.links > li > a { border-color: #B0D466; }

.mega-menu .sub-nav { background: #B0D466; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #424242; }

.main-footer { background-color: #595959; background-image: none; }

.main-footer .widgettitle { color: #e8e8e8 }

.main-footer, .main-footer .widget { color: #B0D466 }

.lower-foot { background-color: #2e2e2e }

.lower-foot { color: #cccccc }

.lower-foot a { color: #d3d3d3 }

.post-content a:hover { color: #73962c }

.post-content h1 { font-size: 23px; }


.presshub-heading {
    font: 25px "Open Sans", Arial, sans-serif;
    text-transform: uppercase;
    border-left: 3px solid #B0D466;
    padding: 0 0 .4em .7em;
}
.presshub-subheading {
    font-family: "Open Sans", Arial, sans-serif;
    border-left: 3px solid #B0D466;
    padding: 0 0 .4em .7em;
}

.comments {
    display: none !important;
}

.tribe-mini-calendar-nav span { 
    color: #000 !important; 
}

#tribe-events-content a, .tribe-events-event-meta a {
    color: #000000 !important;
}

.tribe-mini-calendar-no-event {
   color: #999 !important;
}

.list-dayname {
    padding: 0px !important;
}

.tribe-events-title {
    margin-bottom: 0px !important;
}

@-ms-viewport{
  width: device-width;
}
</style>
<link rel='stylesheet' id='msl-main-css'  href='https://strictly-business.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://strictly-business.com/wp-content/uploads/master-slider/custom.css?ver=4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/strictly-business.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strictly-business.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://strictly-business.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://strictly-business.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://strictly-business.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://strictly-business.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://strictly-business.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://strictly-business.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://strictly-business.com/?p=60145' />
<link rel="alternate" type="application/json+oembed" href="https://strictly-business.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrictly-business.com%2Ffeatures%2Fresponding-to-covid-19-how-the-pandemic-has-changed-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://strictly-business.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrictly-business.com%2Ffeatures%2Fresponding-to-covid-19-how-the-pandemic-has-changed-us%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://strictly-business.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://strictly-business.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://strictly-business.com"><link rel="https://theeventscalendar.com/" href="https://strictly-business.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://strictly-business.com/wp-content/uploads/2015/05/cropped-favicon_mobile_lincoln.fw_-32x32.png" sizes="32x32" />
<link rel="icon" href="https://strictly-business.com/wp-content/uploads/2015/05/cropped-favicon_mobile_lincoln.fw_-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://strictly-business.com/wp-content/uploads/2015/05/cropped-favicon_mobile_lincoln.fw_-180x180.png" />
<meta name="msapplication-TileImage" content="https://strictly-business.com/wp-content/uploads/2015/05/cropped-favicon_mobile_lincoln.fw_-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.press-hub-after {
	margin-top: 20px;
}

.tagcloud {
	font-size: 13px;
}		</style>
			
<!--[if lt IE 9]>
<script src="https://strictly-business.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->



</head>

<body class="post-template-default single single-post postid-60145 single-format-standard page-builder _masterslider _ms_version_3.5.3 tribe-no-js tribe-theme-smart-mag right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
			<div class="search">
				<form role="search" action="https://strictly-business.com/" method="get">
					<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
					<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div> <!-- .search -->					
				
				<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-29928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29928"><a href="https://strictly-business.com/">Home</a></li>
<li id="menu-item-29929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29929"><a href="https://strictly-business.com/about-strictly-business-lincoln/">About Us</a></li>
<li id="menu-item-39965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39965"><a href="https://strictly-business.com/testimonials/">Testimonials</a></li>
<li id="menu-item-29930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29930"><a href="https://strictly-business.com/contact-strictly-business-lincoln/">Contact Us</a></li>
<li id="menu-item-29931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29931"><a href="https://strictly-business.com/advertise-strictly-business-lincoln/">Advertise</a></li>
<li id="menu-item-29932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29932"><a href="https://strictly-business.com/subscribe-strictly-business/">Subscribe</a></li>
<li id="menu-item-29945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29945"><a href="https://strictly-business.com/archives/">Past Issues</a></li>
<li id="menu-item-29988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29988"><a href="https://strictly-business.com/submit-news/">Submit News</a></li>
<li id="menu-item-29949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29949"><a target="_blank" rel="nofollow" href="http://www.strictlybusinessomaha.com">Strictly Business Omaha Edition</a></li>
</ul></div><div class="menu-hashtags-container"><ul id="menu-hashtags" class="menu"><li id="menu-item-52657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52657"><a href="https://strictly-business.com/lock-in-your-expert-status-with-strictly-business-magazine-lincoln/">#LockInYourExpertStatus</a></li>
<li id="menu-item-52658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52658"><a href="https://strictly-business.com/boost-your-online-credibility-with-strictly-business-lincoln/">#PrintProudDigitalSmart</a></li>
</ul></div>				
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
		
			
		<header>
		
			<div class="title">
			
				
		<a href="https://strictly-business.com/" title="Strictly Business Magazine | Lincoln" rel="home">
		
							
				<img src="https://strictly-business.com/wp-content/uploads/2016/02/LOGO-Strictly-Business-Magazine-Lincoln.gif" class="logo-image" alt="Strictly Business Magazine | Lincoln" data-at2x="https://strictly-business.com/wp-content/uploads/2016/02/LOGO-Strictly-Business-Magazine-Lincoln.gif" />
					 
						
		</a>			
			</div>
			
			<div class="right">
				
				<div class="textwidget"><div style="margin-top: 40px;"><a href="https://strictly-business.com/lock-in-your-expert-status-with-strictly-business-magazine-lincoln/"><img class="size-large wp-image-52626 alignright" src="https://strictly-business.com/wp-content/uploads/2019/01/image4-620x79.jpg" alt="Lock In Your Expert Status Banner" width="auto" height="65em" /></a></div></div>				
			</div>
			
		</header>			
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-16583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-16583"><a href="https://strictly-business.com/category/cover-story/">Cover Story</a></li>
<li id="menu-item-16594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-16594"><a href="https://strictly-business.com/category/staff-letter/">Staff Letter</a></li>
<li id="menu-item-16588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-5 menu-item-16588"><a href="https://strictly-business.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-16589"><a href="https://strictly-business.com/category/news/business/">Business</a></li>
	<li id="menu-item-16592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-16592"><a href="https://strictly-business.com/category/news/personnel/">Personnel</a></li>
	<li id="menu-item-16590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-16590"><a href="https://strictly-business.com/category/news/life-and-health/">Health</a></li>
	<li id="menu-item-16591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-16591"><a href="https://strictly-business.com/category/news/non-profit/">Non-Profit</a></li>
</ul>
</li>
<li id="menu-item-16595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-16595"><a href="https://strictly-business.com/category/star-city-six/">Star City 6</a></li>
<li id="menu-item-29987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-29987"><a href="https://strictly-business.com/category/ask-the-experts/">Ask The Experts</a></li>
<li id="menu-item-16574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-16574"><a href="https://strictly-business.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-16575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-16575"><a href="https://strictly-business.com/category/columns/lincoln-chamber-of-commerce/">Chamber of Commerce</a></li>
	<li id="menu-item-16576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-16576"><a href="https://strictly-business.com/category/columns/downtown-lincoln-association/">Downtown Lincoln Association</a></li>
	<li id="menu-item-16578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-16578"><a href="https://strictly-business.com/category/columns/health-fitness-and-safety/">Health, Fitness &#038; Safety</a></li>
	<li id="menu-item-16579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-16579"><a href="https://strictly-business.com/category/columns/liba/">LIBA</a></li>
	<li id="menu-item-16581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-16581"><a href="https://strictly-business.com/category/columns/technology-today/">Technology Today</a></li>
	<li id="menu-item-16582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-16582"><a href="https://strictly-business.com/category/columns/got-it-covered/">We&#8217;ve Got it Covered</a></li>
	<li id="menu-item-16577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-16577"><a href="https://strictly-business.com/category/columns/guest-columnists/">Guest Columnists</a></li>
</ul>
</li>
<li id="menu-item-16586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-20 menu-item-16586"><a href="https://strictly-business.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-58803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1445 menu-item-58803"><a href="https://strictly-business.com/category/features/joining-organizations/">Joining Organizations</a></li>
</ul>
</li>
<li id="menu-item-16593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-16593"><a href="https://strictly-business.com/category/spotlights/">Spotlights</a></li>
<li id="menu-item-40986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40986"><a href="http://strictly-business.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-34121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34121"><a href="http://strictly-business.com/events/submitevent/add">Submit Your Event</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://strictly-business.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://strictly-business.com/category/features/"><span itemprop="title">Features</span></a></span><span class="delim">&raquo;</span><span class="current">Responding to COVID-19: How The Pandemic Has Changed Us</span></div>	</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5JKRKN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="main wrap cf">

	
	<div class="row">

		<div class="col-8 main-content">

			
				
<article id="post-60145" class="post-60145 post type-post status-publish format-standard has-post-thumbnail category-features tag-9round-fitness tag-allo-communications tag-aqua-systems tag-berry-law-firm tag-beyond-vision-lnk tag-biggerstaff-plumbing-heating-air tag-bridge-to-better-living tag-capital-city-fitness-performance tag-care-consultants-for-the-aging tag-cbd-american-shaman tag-center-sphere tag-emris-international tag-hillcrest-health-services tag-home-care-partners-of-nebraska tag-jetsplash tag-kinetic-by-windstream tag-kingery-construction tag-leadership-harbor tag-lincoln-federal-savings-bank tag-mcgill-restoration tag-north-risk-partners tag-right-foot-forward-fitness tag-roto-rooter-plumbing-water-cleanup tag-sampson-construction tag-sandhills-global tag-southeast-community-college tag-sumner-place tag-tabitha tag-the-chocolate-season tag-the-woodlands-at-hillcrest tag-unico-group tag-union-bank-trust tag-west-gate-bank" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19.jpg" title="Responding to COVID-19: How The Pandemic Has Changed Us" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Responding to COVID-19: How The Pandemic Has Changed Us" srcset="https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19-702x336.jpg 702w, https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19-214x102.jpg 214w, https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19-420x201.jpg 420w, https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19-620x297.jpg 620w, https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
			
			<h1 class="post-title item fn" itemprop="name">
			Responding to COVID-19: How The Pandemic Has Changed Us			</h1>

			<a href="https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>

		</div>

					<div class="tagcloud">Click here for all press, reviews &amp; features about <a href="https://strictly-business.com/9round-fitness/" rel="tag">9Round Fitness</a>, <a href="https://strictly-business.com/allo-communications/" rel="tag">ALLO Communications</a>, <a href="https://strictly-business.com/aqua-systems/" rel="tag">Aqua Systems</a>, <a href="https://strictly-business.com/berry-law-firm/" rel="tag">Berry Law Firm</a>, <a href="https://strictly-business.com/beyond-vision-lnk/" rel="tag">Beyond Vision LNK</a>, <a href="https://strictly-business.com/biggerstaff-plumbing-heating-air/" rel="tag">Biggerstaff Plumbing Heating &amp; Air</a>, <a href="https://strictly-business.com/bridge-to-better-living/" rel="tag">Bridge to Better Living</a>, <a href="https://strictly-business.com/capital-city-fitness-performance/" rel="tag">Capital City Fitness &amp; Performance</a>, <a href="https://strictly-business.com/care-consultants-for-the-aging/" rel="tag">Care Consultants for the Aging</a>, <a href="https://strictly-business.com/cbd-american-shaman/" rel="tag">CBD American Shaman</a>, <a href="https://strictly-business.com/center-sphere/" rel="tag">Center Sphere</a>, <a href="https://strictly-business.com/emris-international/" rel="tag">EMRIS International</a>, <a href="https://strictly-business.com/hillcrest-health-services/" rel="tag">Hillcrest Health Services</a>, <a href="https://strictly-business.com/home-care-partners-of-nebraska/" rel="tag">Home Care Partners of Nebraska</a>, <a href="https://strictly-business.com/jetsplash/" rel="tag">JetSplash</a>, <a href="https://strictly-business.com/kinetic-by-windstream/" rel="tag">Kinetic by Windstream</a>, <a href="https://strictly-business.com/kingery-construction/" rel="tag">Kingery Construction</a>, <a href="https://strictly-business.com/leadership-harbor/" rel="tag">Leadership Harbor</a>, <a href="https://strictly-business.com/lincoln-federal-savings-bank/" rel="tag">Lincoln Federal Savings Bank</a>, <a href="https://strictly-business.com/mcgill-restoration/" rel="tag">McGill Restoration</a>, <a href="https://strictly-business.com/north-risk-partners/" rel="tag">North Risk Partners</a>, <a href="https://strictly-business.com/right-foot-forward-fitness/" rel="tag">Right Foot Forward Fitness</a>, <a href="https://strictly-business.com/roto-rooter-plumbing-water-cleanup/" rel="tag">Roto-Rooter Plumbing &amp; Water Cleanup</a>, <a href="https://strictly-business.com/sampson-construction/" rel="tag">Sampson Construction</a>, <a href="https://strictly-business.com/sandhills-global/" rel="tag">Sandhills Global</a>, <a href="https://strictly-business.com/southeast-community-college/" rel="tag">Southeast Community College</a>, <a href="https://strictly-business.com/sumner-place/" rel="tag">Sumner Place</a>, <a href="https://strictly-business.com/tabitha/" rel="tag">Tabitha</a>, <a href="https://strictly-business.com/the-chocolate-season/" rel="tag">The Chocolate Season</a>, <a href="https://strictly-business.com/the-woodlands-at-hillcrest/" rel="tag">The Woodlands at Hillcrest</a>, <a href="https://strictly-business.com/unico-group/" rel="tag">UNICO Group</a>, <a href="https://strictly-business.com/union-bank-trust/" rel="tag">Union Bank &amp; Trust</a>, <a href="https://strictly-business.com/west-gate-bank/" rel="tag">West Gate Bank®</a></div>
		
		<div class="post-meta cf">
			<span class="posted-by">By				<span class="reviewer" itemprop="author"><a href="https://strictly-business.com/author/holy/" title="Posts by Holly Ryan" rel="author">Holly Ryan</a></span>
			</span>

			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2020-05-01T06:58:49-05:00" title="2020-05-01" itemprop="datePublished">05/01/20</time>
				</span>
			</span>

			<span class="cats"><a href="https://strictly-business.com/category/features/" rel="category tag">Features</a></span>

		</div>

			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
			
		
		<h1><span style="color: #ab5d8d;">Responding to COVID-19: How The Pandemic Has Changed Us</span></h1>
<p>The month of April took our country to places none of us could have anticipated. Collectively, we’ve witnessed trials we might have dismissed at one time with “that could never happen”—yet these things have happened, and we continue on, knowing well that more unknowns lie ahead of us. Living through the evolution of COVID-19 has brought a change to the rhythm of daily life. Where we used to commute, we now set up office in our spare rooms or at the kitchen table. Where we used to eat out with friends every Friday night, we now stay home and cook from the pantry and watch movies. Where we used to say we were invincible, we now know we are not.</p>
<p>One question that becomes more and more pressing as this global situation unfolds is just how current events will impact the future. What will our new normal be in six months, or one year from now? Will the effects of social distancing become permanently imprinted on society, so much so that we experience a sustained sense of lost connection from those around us? Will once bustling office spaces remain quiet as some choose to continue working from home? Will technology increasingly replace our tangible experience with the world?</p>
<p>Our staff here at <em>Strictly Business</em> feels the weight of these questions and the importance of the answers we will give to them in the coming days. As daunting as the future may seem at times, we also see that many good things have come from the changes we’ve had to make in recent weeks. In suffering a loss of certain things we once enjoyed, we’ve also been blessed with other things that once seemed to elude us. We’ve changed in good ways, too.</p>
<aside class="modern-quote pull alignright"><span style="color: #ab5d8d;"><strong>In short, we’ve found the priceless gifts of human connection, creativity, and ingenuity that come from living through hard times.</strong></span></p>
</aside>
<p>We now find ourselves spending more time with family, making a priority of health and wellness, taking thoughtful spiritual inventory of our lives, living more frugally, and overall benefitting from the effects of a simpler lifestyle. We’ve read more books, said more sincere prayers, spent more time exercising at home, picked up hobbies we’d nearly forgotten, and dusted off the old guitar in the corner. In short, we’ve found the priceless gifts of human connection, creativity, and ingenuity that come from living through hard times. This experience has begun to clear the fog of our previously overly-busy lives and given us insight into some of the ways we might benefit moving forward. Our hope is that we can remember what we’re learning and use this experience as a catalyst for positive change and growth. In that spirit of hope, we’d like to share a snapshot of the changes we’re already witnessing in our community as well as some suggestions for continued improvement for the future.</p>
<h4>Services Adapted to Fit the Times</h4>
<p><a href="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-1.jpg"><img class="alignright size-medium wp-image-60067" src="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-1-420x201.jpg" alt="" width="420" height="201" srcset="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-1-420x201.jpg 420w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-1-214x102.jpg 214w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-1-620x297.jpg 620w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-1.jpg 702w" sizes="(max-width: 420px) 100vw, 420px" /></a>At the business level, we have witnessed massive efforts to reconsider, reorganize, and restructure the way we do business and how we offer services to our customers and clients in order to continue helping people during challenging and unusual circumstances. These changes have made us uncomfortable at times—change is never easy—while also helping us stay connected with others, as the discomfort of change is one thing we all have in common right now. We’ve been impressed by the efforts of businesses to make sacrifices of time, funds, and other resources in order to continue providing their valued services and products to the public. Our hearts go out to the staff and personnel at hospitals, clinics, assisted living communities, and other businesses providing life-giving services such as home health care as well as those who continue to provide us with food, stock and run our grocery markets, pickup our trash for us, deliver our mail, protect our communities, and provide a host of other vital services, even at the risk of their own health.</p>
<p>We’ve been touched to hear stories of healthcare and assisted living communities that have been forced to close their doors to visitors as a safety measure. The staff at these communities have since doubled their efforts to provide cheer, comfort, and entertainment to their residents, even as they work overtime to do whatever is necessary to keep these residents safe. What further impresses us is how the public has also responded to these situations. Our social media feeds have been graced by stories of people and businesses coming together to meet the shortage of supplies such as N95 masks. Many are having to improvise and use handmade materials to get by. <a href="https://www.tabitha.org/" target="_blank" rel="noopener noreferrer"><strong>Tabitha</strong></a> has received an outpour of support from various groups and famlies. They shared photos of Betsy Strain, the wife of Tabitha Board Member Bill Strain, sewing nursing gowns for healthcare workers. Many others have since put their sewing skills to use to provide the nonprofit with masks and gowns. Even though closed for business, Sue’s Nails &amp; Spa generously sewed and donated 220 fabric face masks for use at Tabitha. In addition, Super Saver Foods donated 800+ paper bags for Tabitha’s home health and hospice team to transport their face masks, gowns, and supplies. Lowe’s Home Improvement also donated containers and lids to Tabitha to help keep Personal Protective Equipment (PPE) safe. The amazing staff at Tabitha is grateful as they work tirelessly to guard seniors—wherever they call home—against the coronavirus.</p>
<p><img class="alignright size-medium wp-image-60068" src="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-2-420x201.jpg" alt="" width="420" height="201" data-wp-editing="1" srcset="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-2-420x201.jpg 420w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-2-214x102.jpg 214w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-2-620x297.jpg 620w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-2.jpg 702w" sizes="(max-width: 420px) 100vw, 420px" /></p>
<aside class="modern-quote pull alignright"><strong><span style="color: #ab5d8d;">We are encouraged to see friends and families socializing with their senior loved ones in unique ways.</span></strong></p>
</aside>
<p><a href="https://bridgetobetterliving.com/" target="_blank" rel="noopener noreferrer"><strong>Bridge to Better Living</strong></a> is doing all possible to help during the COVID-19 crisis as well. Transition Consultants Jolee Urbanovsky and Margaret Burnham have been delivering Tabitha Meals on Wheels to seniors across the community. Access to proper nutrition is often one of the last factors allowing seniors and those with disabilities to remain safely at home. Much care is being taken to continue this service while adhering to health and safety guidelines. The Bridge to Better Living staff has also participated in a series of other community services such as making face masks, donating blood, and contacting seniors who are isolated.</p>
<p>Days are surely appearing longer for residents in senior living communities as normal activies have been suspended and visitors are not allowed. While staying physically safe, we also have to be aware of the negative mental effects of social distancing. We are encouraged to see friends and families socializing with their senior loved ones in unique ways. Our timelines are filled with photos of friends and family members lined up outside of senior communities holding signs expressing their love while seniors press their faces to the glass inside—“window visits” they call them—then blow kisses and wipe away tears.</p>
<p><a href="https://careconsultants.com/" target="_blank" rel="noopener noreferrer"><strong>Care Consultants for the Aging</strong></a> shared five tips on their Facebook page on how to help a lonely, elderly loved one, encouraging people to reach out to seniors even as we’re all keeping our distance to stay safe:</p>
<ol>
<li>Show that you are available</li>
<li>Ask how they feel</li>
<li>Be dependable</li>
<li>Help them discover new ways to stay in touch</li>
<li>Ask other people for help</li>
</ol>
<p><a href="https://www.hillcresthealth.com/" target="_blank" rel="noopener noreferrer"><strong>Hillcrest Health Services</strong> </a>started a Pen Pal Program to invite the public to email encouraging letters, artwork, photos, stories, etc. to <a href="mailto:letters@hillcresthealth.com" target="_blank" rel="noopener noreferrer"><strong>letters@hillcresthealth.com</strong></a>. Recreation teams at the Hillcrest communities in Douglas, Sarpy, and Lancaster counties share the letters with residents and assist them in responding to their new pen pals.</p>
<p>“The idea came about when family members at Hillcrest Millard, our post-acute rehab and long-term care community in Omaha, began taping signs to their loved ones’ windows and ‘visiting’ on the phone with their loved ones from outside,” explained Liz Stratman, Director of Communications for Hillcrest Health Services. “Since launching the program on March 18, we’ve received more than 400 emails containing everything from encouraging notes to YouTube videos individuals have recorded for residents to beautiful drawings and other artwork.”</p>
<p>Any small way to bring a little joy into the lives of our seniors right now is so important to their well-being. <a href="https://www.sumnerplacecare.com/" target="_blank" rel="noopener noreferrer"><strong>Sumner Place Skilled Nursing &amp; Rehabilitation</strong></a> told us how residents received fresh flowers in their rooms from Hy-Vee to bring a little cheer to gloomy days. Sumner Place also shared how sidewalks outside of their facility has been decorated with bright chalk in expressions of appreciation and encouragement for the selfless caregivers to continue on with their work.</p>
<p>The threat that the current pandemic poses to those living and working in nursing homes and assisted living is unnerving, but there is a need to focus on the positives happening. One story from <a href="https://woodlandsathillcrest.com/" target="_blank" rel="noopener noreferrer"><strong>The Woodlands at Hillcrest</strong></a> told of how they strengthened and sustained their staff through a long week by hosting a spirit week with days such as Beach Day, Western Day, and Crazy Hair Day to bring some fun and variety to their routines. The staff took pictures to post on social media, and their gestures boosted morale.</p>
<p>In an effort to provide support to caregivers who might otherwise be overlooked amidst everything else going on during the crisis, <a href="https://www.homecarepartnersofnebraska.com/" target="_blank" rel="noopener noreferrer"><strong>Home Care Partners of Nebraska</strong></a> recently offered a free podcast with information to help caregivers find the balance between work, kids, and taking care of aging parents. Home Care Partners has also made efforts to both increase safety measures with their own staff to protect patients as well as educating the public on safety measures through efforts such as a free tutorial on how to make your own face mask. To aid seniors in getting through this crisis, they’ve donated hundreds of crossword puzzles, adult coloring books, Sudoku, trivia, and stress balls to patients in Lincoln rehab facilities to keep them engaged along with assisting seniors and their families in a variety of other ways.</p>
<p>Many healthcare providers found in recent weeks that new methods are needed to reach patients in order to limit exposure, and telehealth has quickly become a household word. <a href="https://www.beyondvisionlnk.com/" target="_blank" rel="noopener noreferrer"><strong>Beyond Vision LNK</strong></a> acted proactively as the first practice in Lincoln to offer tele-optometry virtual visits along with providing ICare Home and OCT technology to patients so that they can continue to serve their patients while keeping them safe.</p>
<p>Compassionate and ingenious efforts to serve those in need haven’t stopped with the healthcare and senior living communities. <a href="https://www.leadershipharbor.com/" target="_blank" rel="noopener noreferrer"><strong>Leadership Harbor</strong></a> stepped up to the challenge by offering a relevant service to families who are spending long hours at home. They are now providing online parenting sessions and live calls for parents to ask questions, brainstorm with other parents, and find support during the COVID-19 crisis. They’ve also offered a Mastermind Group on “Leading in Crisis” for adults and youth, as well as coaching/thinking partner services—one-on-one or in groups of three to five—to help people refocus and begin taking next steps with their lives and businesses.</p>
<p><a href="https://www.9round.com/" target="_blank" rel="noopener noreferrer"><strong>9Round Fitness</strong></a> also looked to the needs of people confined to home by taking their workout services online through livestreamed workouts. Their loyal regulars were able to continue on with their healthy exercise habits and maintain a sense of balance and normal life. <a href="https://tfwlincoln.com/" target="_blank" rel="noopener noreferrer"><strong>Capital City Fitness &amp; Performance</strong></a> continued serving current and new patrons online as well through free “Get After It!” coaching sessions as a solution for at-home fitness with a dose of motivation and accountability. They also have upped their game by offering even more daily workouts through ZOOM than they were offering in person before the crisis struck, with availability Monday through Friday.</p>
<p><a href="https://www.centersphere.com/" target="_blank" rel="noopener noreferrer"><strong>Center Sphere</strong></a> took the opportunity to continue serving its members in new ways, in spite of social distancing. Their ZOOM meet-up, “Master the Virtual Experience,” has allowed professionals to continue connecting and networking with others so they don’t feel cut off as they do their part to responsibly keep distance from others while still supporting each others’ businesses.</p>
<p><a href="https://www.sandhills.com/" target="_blank" rel="noopener noreferrer"><strong>Sandhills Global</strong></a> teamed up with LIBA and the Nebraska Retail Federation to develop an online platform for local business owners to sell gift cards or gift certificates to help infuse cash into their businesses through the website <a href="https://shop.nebraskabuylocal.com/Products" target="_blank" rel="noopener noreferrer"><strong>NebraskaBuyLocal.com</strong></a>. The website acts as a streamlined, centralized location that makes it simple for people to offer support to local businesses.</p>
<p><a href="https://jetsplash.com/" target="_blank" rel="noopener noreferrer"><strong>JetSplash</strong></a> also impressed us in their response to the situation in the community when they lowered their car wash prices and membership rates and eliminated services such as door jamb cleanings and the dash towel exchange program to help keep people safe. We were uplifted when we saw JetSplash spreading upbeat messages of hope through hashtags on their Facebook page, such as #KeepOnShining and #SplashesOfJoy. The #SplashesOfJoy hashtag was used in connection with one particular gesture that especially affected us, as JetSplash thanked professionals on the frontlines of the COVID-19 health crisis and also expressed a desire to support local businesses affected by the situation. As a gesture of goodness, JetSplash announced they had purchased $50 gift cards from various Lincoln-area restaurants and asked the public to nominate a doctor, nurse, hospital/medical staff, medical researcher, police officer, firefighter, or paramedic by tagging them in the comments. They then drew five random winners throughout the month of April and sent them a $50 gift card. “We hope our efforts will spread some small splashes of joy in these otherwise challenging times,” they posted on their Facebook page, followed by, “#SplashesofJoy.”</p>
<p>When we saw this act of kindness over social media, we stood a little taller and found a little more strength to continue on. Suddenly, social media has become a platform for actually reaching out to others rather than a tool for disconnecting and hiding behind a screen. We were encouraged.</p>
<h4><a href="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-3.jpg"><img class="alignright size-medium wp-image-60069" src="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-3-420x201.jpg" alt="" width="420" height="201" srcset="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-3-420x201.jpg 420w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-3-214x102.jpg 214w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-3-620x297.jpg 620w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-3.jpg 702w" sizes="(max-width: 420px) 100vw, 420px" /></a>Gestures of Kindness and Support</h4>
<p>There were others in addition to JetSplash who touched us with their acts of kindness. <a href="https://www.rightfootforwardfitness.com/" target="_blank" rel="noopener noreferrer"><strong>Right Foot Forward Fitness</strong></a> also held a giveaway, offering gift cards from Raising Cane’s to people who posted pictures showing how they were staying active while practicing social distancing; the gesture gave a boost to people cooped up at home while also offering support to a local business. Right Foot Forward has also begun offering online workouts for their members, sending a new full workout every morning at 5 a.m. to ensure people stay healthy and engaged. <a href="https://www.rotorooter.com/lincoln/?utm_source=google&amp;utm_medium=organic&amp;utm_campaign=gmb&amp;utm_content=website" target="_blank" rel="noopener noreferrer"><strong>Roto-Rooter</strong></a> gave gift cards for local restaurants to their staff as a gesture of appreciation and a way to support local businesses. Erika Jensen, owner of <a href="https://www.thechocolateseason.com/" target="_blank" rel="noopener noreferrer"><strong>The Chocolate Season</strong></a>, held a gift card giveaway for businesses and individuals who “could use a hug,” after a friend purchased four $25 gift cards to the restaurant and asked Erica to give them away. The recipients were chosen after people nominated candidates on Facebook and Instagram and explained “why they are so special!”</p>
<aside class="modern-quote pull alignright"><span style="color: #ab5d8d;"><strong>We heard story after story of construction companies donating N95 masks to support healthcare workers in their shortage of supplies.</strong> </span></p>
</aside>
<p>Local internet providers blew us away with their generosity in offering a variety of free services to support local businesses and families. <a href="https://www.allocommunications.com/" target="_blank" rel="noopener noreferrer"><strong>ALLO</strong></a> announced that it would offer 50 megabits-per-second internet service free for 60 days to any customers without current internet service from ALLO or another provider. At ALLO’s Lincoln office and the Haymarket Cube, they opened up community hotspots so people can stay in their vehicles and practice social distancing while still connecting to reliable fiber internet. ALLO also announced that they would be eliminating late fees and penalties for households affected by COVID-19, waiving service modification fees for businesses and residences for the next 60 days, and increasing weekend and evening installation times to accommodate new customer demand.</p>
<p><a href="https://business.windstream.com/#/" target="_blank" rel="noopener noreferrer"><strong>Kinetic by Windstream</strong></a> launched a free 90-day trial (if ordered by June 30) of its OfficeSuite UC® and HD Meeting services and video conferencing to all new and existing customers in an effort to support businesses implementing new remote work-from-home environments. The service came at a time of great need, as teams suddenly found themselves unable to meet in their usual way, and popular platforms such as ZOOM became overloaded by a sudden surge in users.</p>
<p>We witnessed other gestures of kindness as well. We heard story after story of construction companies donating N95 masks to support healthcare workers in their shortage of supplies. <a href="https://kccobuilders.com/" target="_blank" rel="noopener noreferrer"><strong>Kingery Construction</strong></a> shared over social media that they were donating boxes of N95 masks to local healthcare workers; <a href="https://www.sampson-construction.com/" target="_blank" rel="noopener noreferrer"><strong>Sampson Construction</strong></a> offered nearly 600 N95 respirator masks with particulate filters to healthcare workers; and <a href="https://mcgillrestoration.com/" target="_blank" rel="noopener noreferrer"><strong>McGill Restoration</strong></a> led the way in collecting money to purchase KN95 respirators to provide to medical facilities across the nation, with a goal of donating 1 million masks.</p>
<p>In the education sphere, we saw great gestures of kindness and generosity as chefs and staff from <a href="https://www.southeast.edu/" target="_blank" rel="noopener noreferrer"><strong>Southeast Community College</strong></a> at the Great Plains Culinary Institute announced they would provide four free meals each week for financially insecure individuals categorized as high risk by the CDC—individuals who had self-quarantined out of necessity to protect themselves. The college also announced the SCC COVID-19 Student Emergency Fund created by the Southeast Community College Educational Foundation to support SCC students and their families in need of emergency funds as a result of the COVID-19 crisis. The donations are being used to support students struggling with hunger, lack of childcare, inability to pay for medical services, housing, and any other necessary bills such as electricity and heat. The college’s Health Sciences program also donated hundreds of medical supplies to area hospitals, including gloves, masks, thermometers, and lab coats.</p>
<p><a href="https://cbdamericanshaman.com/" target="_blank" rel="noopener noreferrer"><strong>CBD American Shaman of Lincoln</strong></a> donated 16 gallons of hospital grade hand sanitizer to the Lincoln Fire Department and seven gallons to the Lincoln Police Department. American Shaman HQ full on stepped it up and turned one of their production lines to bottle hand wash to help communities fill the void. Each of the three CBD American Shaman locations in Lincoln was able to give out 100 free bottles of hand wash with a purchase. The main ingredient in CBD’s hand wash is Hypochlorous acid (HOCl) which is used in hospitals as a disinfectant and a cleaner as well as for cleaning wounds—a very amazing product to have nearby during this time!</p>
<p><a href="https://www.ubt.com/" target="_blank" rel="noopener noreferrer"><strong>Union Bank &amp; Trust</strong> </a>really strengthened our faith in humanity when they helped fund an emergency effort to assist a stranded youth group on a mission trip to Honduras in returning safely back home to the United States; the youth group arrived on U.S. soil only 48 hours before the Honduran government grounded all flights and sealed off the country. <a href="https://www.lincolnfed.com/" target="_blank" rel="noopener noreferrer"><strong>Lincoln Federal Savings Bank</strong></a> sent an email to their families and employees calling for donations for local food pantries and received nearly $500 in donations in response to a single email. They then encouraged the community to find other ways to support community members in need.</p>
<p>With an eye on the evolving needs of people in the community, <a href="https://westgate.bank/" target="_blank" rel="noopener noreferrer"><strong>West Gate Bank</strong></a> took the initiative to provide a helpful resource to ease a challenging transition. They shared a list of helpful tips online for those now working from home, which they displayed in a memorable infographic, and they also warned against scammers who are leveraging the COVID-19 pandemic to steal money, personal information, or both.</p>
<p>A special thanks goes out to all of our local banks and their teams who have put in countless of extra hours working with their business customers to process their Paycheck Protection Program loan applications through the SBA for some much needed funding during this time. We appreciate the work they are doing to keep our local businesses alive.</p>
<h4><a href="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-4.jpg"><img class="alignright size-medium wp-image-60070" src="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-4-420x201.jpg" alt="" width="420" height="201" srcset="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-4-420x201.jpg 420w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-4-214x102.jpg 214w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-4-620x297.jpg 620w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-4.jpg 702w" sizes="(max-width: 420px) 100vw, 420px" /></a>Resources and Education for Uncharted Waters</h4>
<p>West Gate Bank was not the only institution that responded to a need for new information and educational resources tailored to an unprecedented time in history. <a href="https://jsberrylaw.com/?utm_source=google&amp;utm_medium=cpc&amp;utm_campaign=1021403643&amp;utm_content=50622916059&amp;utm_term=berry%20law%20firm&amp;gclid=EAIaIQobChMIrP-Qy_GL6QIVU5JbCh2JEgpQEAAYASAAEgJftvD_BwE" target="_blank" rel="noopener noreferrer"><strong>Berry Law</strong></a> also offered a resource for working remotely through an educational video in which they discussed the importance of schedule and routine in staying productive, along with some suggestions for a possible routine outline. For a nation suddenly overturned by the closing of offices and a flood of people working from home, the discussion of how to create and stick to a strong routine is timely and relevant.</p>
<p><a href="https://unicogroup.com/" target="_blank" rel="noopener noreferrer"><strong>UNICO Group</strong></a> also offered education pertinent to the COVID-19 crisis by organizing a webinar hosted by ThinkHR addressing the most common HR questions and concerns surrounding COVID-19. To further serve the community, UNICO hosted an additional webinar on “Compensability of the Coronavirus and Related Employment Considerations.” These resources provided a steadying stream of clarity and sound information during a time when many people were overwhelmed with fearful and less-than-helpful messages.</p>
<p><a href="https://northriskpartners.com/" target="_blank" rel="noopener noreferrer"><strong>North Risk Partners</strong></a> shared a resource that addresses a variety of needs and issues surrounding COVID-19. The COVID-19 Resource Center, powered by Zywave, contains resources such as compliance guides and employee communication templates developed by HR and legal experts, continually updated as the COVID-19 situation changes. North Risk Partners also has and will continue to offer client webinars on the updates during this time. These webinars have included topics such as “Claim Your COVID-19 Financial Relief,” “COVID-19 Law Exemptions &amp; More,” and “COVID-19 Employer Q&amp;As.”</p>
<p>Others in the community have also responded with helpful tips, resources, and educational materials designed for navigating the COVID-19 crisis, much of which is being offered for free. While a steadying hand may be offered on the frontlines of healthcare or through generous donations to the community or other acts of kindness, it is also needed through calm, sound guidance and information that helps us get our bearings and formulate a plan for moving forward.</p>
<h4>An Improved Approach to He<a href="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-5.jpg"><img class="alignright size-medium wp-image-60071" src="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-5-420x201.jpg" alt="" width="420" height="201" srcset="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-5-420x201.jpg 420w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-5-214x102.jpg 214w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-5-620x297.jpg 620w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Responding-to-COVID-19-5.jpg 702w" sizes="(max-width: 420px) 100vw, 420px" /></a>alth and Life</h4>
<p>As we press on toward what we hope is the closing of a difficult period in history, it would benefit us to make a record of where we’ve been and what we’ve learned from all of this. We hope to soon see people returning to normal life—embracing friends and holding social gatherings, taking vacations, enjoying dinner at favorite restaurants, and shopping at favorite stores. While we long for this return of life as we knew it, we also hope we won’t discard all of the changes we’ve made in recent weeks.</p>
<p>We aren’t finished with this crisis just yet, and care is still needed in our approach to health and life. Will we ever take for granted again the ability to breathe clean, virus-free air? We hope not. Even as the virus continues to slow in the community, there are things we can do to improve the quality of our air today. <a href="https://www.biggerstaffs.com/" target="_blank" rel="noopener noreferrer"><strong>Biggerstaff Plumbing Heating &amp; Air</strong></a> recently shared information on an excellent product they offer—the Reme Halo® air purifier—that has been tested on viruses similar to COVID-19 and found to reduce microbials in the air as well as on surfaces. The purifier uses IAQ technology that increases ionized hydro-peroxide output with an enhanced catalyst of zinc for faster purification rates. If you want to improve the air you breathe, you don’t have to wait until people are no longer quarantined!</p>
<p>Will we ever forget the panic that ensued in grocery stores as people cleared out stocks of toilet paper and bottled water? Again, we hope not. We hope that we can all learn from these experiences and make wise choices during crisis-free times so we don’t panic when troubles do come. Stock your pantries and your supplies little by little, all along the way, so you are always prepared. Opt for services that provide you a consistent supply of clean, good-tasting water through businesses such as <a href="https://www.ilovemywater.com/" target="_blank" rel="noopener noreferrer"><strong>Aqua Systems</strong></a>, rather than stocking up on bottled water and adding to landfills—and leave the bottled water for people who really need it.</p>
<p>Will we ever take for granted again the ability to stay calm and manage stress with ease? We hope not. Healthy practices and stress management should become a part of our everyday routines, if they aren’t already. If you’ve found yourself struggling these past few weeks to breathe deeply, stay calm, and practice healthy living, it could benefit you to keep a store of products on hand such as those offered by <a href="https://emrisinternational.com/Index.aspx" target="_blank" rel="noopener noreferrer"><strong>Emris International</strong></a>. Whether you need to boost your immune system, supplement your intake of fruits and vegetables, get a good night’s sleep, or treat your skin to the care it deserves, Emris can aid you in healthy living practices.</p>
<p>Living through the COVID-19 crisis has affected all of us in difficult ways. Even so, the difficulties have opened doors for us to appreciate the good things we still have and to make improved choices for tomorrow so we live better lives in the future.</p>
<p>We know there are so many other examples of local businesses and individuals stepping up during this time, and we wish we could have highlighted them all. If the coronavirus has taught us one thing, it’s that we are living amongst heroes—ordinary men and women who are willing to sacrifice their time, money, and resources for the sake of others, and it’s done with love and compassion.</p>
<p><em><strong>We may not be invincible, but we sure are strong as a community. We look forward to hearing about other acts of kindness and unique ways businesses are responding to the pandemic. Let’s continue to face the uncertainties the best way we know how: together.</strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>


				
			</div><!-- .post-content -->
		</div>
		
	</div>
	

<div class="press-hub-after">
	
		<div class="tagcloud">Click here for all press, reviews &amp; features about <a href="https://strictly-business.com/9round-fitness/" rel="tag">9Round Fitness</a>, <a href="https://strictly-business.com/allo-communications/" rel="tag">ALLO Communications</a>, <a href="https://strictly-business.com/aqua-systems/" rel="tag">Aqua Systems</a>, <a href="https://strictly-business.com/berry-law-firm/" rel="tag">Berry Law Firm</a>, <a href="https://strictly-business.com/beyond-vision-lnk/" rel="tag">Beyond Vision LNK</a>, <a href="https://strictly-business.com/biggerstaff-plumbing-heating-air/" rel="tag">Biggerstaff Plumbing Heating &amp; Air</a>, <a href="https://strictly-business.com/bridge-to-better-living/" rel="tag">Bridge to Better Living</a>, <a href="https://strictly-business.com/capital-city-fitness-performance/" rel="tag">Capital City Fitness &amp; Performance</a>, <a href="https://strictly-business.com/care-consultants-for-the-aging/" rel="tag">Care Consultants for the Aging</a>, <a href="https://strictly-business.com/cbd-american-shaman/" rel="tag">CBD American Shaman</a>, <a href="https://strictly-business.com/center-sphere/" rel="tag">Center Sphere</a>, <a href="https://strictly-business.com/emris-international/" rel="tag">EMRIS International</a>, <a href="https://strictly-business.com/hillcrest-health-services/" rel="tag">Hillcrest Health Services</a>, <a href="https://strictly-business.com/home-care-partners-of-nebraska/" rel="tag">Home Care Partners of Nebraska</a>, <a href="https://strictly-business.com/jetsplash/" rel="tag">JetSplash</a>, <a href="https://strictly-business.com/kinetic-by-windstream/" rel="tag">Kinetic by Windstream</a>, <a href="https://strictly-business.com/kingery-construction/" rel="tag">Kingery Construction</a>, <a href="https://strictly-business.com/leadership-harbor/" rel="tag">Leadership Harbor</a>, <a href="https://strictly-business.com/lincoln-federal-savings-bank/" rel="tag">Lincoln Federal Savings Bank</a>, <a href="https://strictly-business.com/mcgill-restoration/" rel="tag">McGill Restoration</a>, <a href="https://strictly-business.com/north-risk-partners/" rel="tag">North Risk Partners</a>, <a href="https://strictly-business.com/right-foot-forward-fitness/" rel="tag">Right Foot Forward Fitness</a>, <a href="https://strictly-business.com/roto-rooter-plumbing-water-cleanup/" rel="tag">Roto-Rooter Plumbing &amp; Water Cleanup</a>, <a href="https://strictly-business.com/sampson-construction/" rel="tag">Sampson Construction</a>, <a href="https://strictly-business.com/sandhills-global/" rel="tag">Sandhills Global</a>, <a href="https://strictly-business.com/southeast-community-college/" rel="tag">Southeast Community College</a>, <a href="https://strictly-business.com/sumner-place/" rel="tag">Sumner Place</a>, <a href="https://strictly-business.com/tabitha/" rel="tag">Tabitha</a>, <a href="https://strictly-business.com/the-chocolate-season/" rel="tag">The Chocolate Season</a>, <a href="https://strictly-business.com/the-woodlands-at-hillcrest/" rel="tag">The Woodlands at Hillcrest</a>, <a href="https://strictly-business.com/unico-group/" rel="tag">UNICO Group</a>, <a href="https://strictly-business.com/union-bank-trust/" rel="tag">Union Bank &amp; Trust</a>, <a href="https://strictly-business.com/west-gate-bank/" rel="tag">West Gate Bank®</a></div>
	
		</div>

	
	

	<div class="post-share">
		<!-- Share banner added above share buttons on article pages -->
		<div class="important-banner"><img src="http://strictly-business.com/wp-content/uploads/2016/02/SB-Banner-Important-Share.gif"></div>
		<!-- end banner -->
	<!-- comment out "share" text
	<span class="text">Share.</span>
-->
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fstrictly-business.com%2Ffeatures%2Fresponding-to-covid-19-how-the-pandemic-has-changed-us%2F" class="fa fa-twitter" title="Tweet It" onclick="window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
				<span class="visuallyhidden">Twitter</span></a>

			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fstrictly-business.com%2Ffeatures%2Fresponding-to-covid-19-how-the-pandemic-has-changed-us%2F" class="fa fa-facebook" title="Share on Facebook" onclick="window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
				<span class="visuallyhidden">Facebook</span></a>

			<a href="http://plus.google.com/share?url=https%3A%2F%2Fstrictly-business.com%2Ffeatures%2Fresponding-to-covid-19-how-the-pandemic-has-changed-us%2F" class="fa fa-google-plus" title="Share on Google+" onclick="window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
				<span class="visuallyhidden">Google+</span></a>

			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fstrictly-business.com%2Ffeatures%2Fresponding-to-covid-19-how-the-pandemic-has-changed-us%2F&amp;media=https%3A%2F%2Fstrictly-business.com%2Fwp-content%2Fuploads%2F2020%2F04%2FHeader-Responding-to-COVID-19.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" onclick="window.open(this.href, 'mywin',
	'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
				<span class="visuallyhidden">Pinterest</span></a>

			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fstrictly-business.com%2Ffeatures%2Fresponding-to-covid-19-how-the-pandemic-has-changed-us%2F" class="fa fa-linkedin" title="Share on LinkedIn" onclick="window.open(this.href, 'mywin',
'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
				<span class="visuallyhidden">LinkedIn</span></a>

			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fstrictly-business.com%2Ffeatures%2Fresponding-to-covid-19-how-the-pandemic-has-changed-us%2F&amp;name=Responding+to+COVID-19%3A+How+The+Pandemic+Has+Changed+Us" class="fa fa-tumblr"
				title="Share on Tumblr" onclick="window.open(this.href, 'mywin',
	'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
				<span class="visuallyhidden">Tumblr</span></a>

			<a href="mailto:?subject=Responding%20to%20COVID-19%3A%20How%20The%20Pandemic%20Has%20Changed%20Us&amp;body=https%3A%2F%2Fstrictly-business.com%2Ffeatures%2Fresponding-to-covid-19-how-the-pandemic-has-changed-us%2F" class="fa fa-envelope-o"
				title="Share via Email" onclick="window.open(this.href, 'mywin',
	'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;">
				<span class="visuallyhidden">Email</span></a>

		</span>
	</div>

		
</article>
<div id="advertise"></div>




				<div class="comments">
								</div>

			
<!--  *********************************************************************************************** -->

<section class="related-posts">
<div class="dont-miss-banner"><img src="http://strictly-business.com/wp-content/uploads/2016/02/SB-Banner-Dont-Miss-Other-Great-Stories.png" class="no-display appear"></div>

    <h3 class="section-head">Related Posts</h3>
</section>


<section class="related-posts">

<h1>Cover Stories </h1>
    <ul class="highlights-box three-col related-posts">


<li class="highlights column one-third">

      <article>
                    <a class="image-link"  href="https://strictly-business.com/cover-story/collaboration-made-easy-officesuite-uc-kinetic-business-by-windstream/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Windstream-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/cover-story/collaboration-made-easy-officesuite-uc-kinetic-business-by-windstream/">Collaboration Made Easy. OfficeSuite...</a></h2>

</article></li>



<li class="highlights column one-third">

      <article>
                    <a class="image-link"  href="https://strictly-business.com/cover-story/the-woodlands-enterprise-center/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/03/Header-Krueger-Development-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>04/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/cover-story/the-woodlands-enterprise-center/">Krueger Development &#8211; The...</a></h2>

</article></li>



<li class="highlights column one-third">

      <article>
                    <a class="image-link"  href="https://strictly-business.com/cover-story/professional-realty-group-of-woods-bros-realty/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/02/Header-Professional-Realty-Group-Woods-Bros-Realty-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>03/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/cover-story/professional-realty-group-of-woods-bros-realty/">Professional Realty Group of Woods Bros...</a></h2>

</article></li>



           </ul></section>
<hr>

<section class="related-posts">
<h1>Spotlights </h1>

    <ul class="highlights-box three-col related-posts">


<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/spotlights/e-commerce-101-your-e-commerce-shipping-solutions-by-add-a-shop-and-point2ship/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Sandhills-Global-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/spotlights/e-commerce-101-your-e-commerce-shipping-solutions-by-add-a-shop-and-point2ship/">E-Commerce 101: Your E-Commerce &#038;...</a></h2>

</article></li>









<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/spotlights/hunt-irrigation-the-water-smart-company/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Hunt-Irrigation-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/spotlights/hunt-irrigation-the-water-smart-company/">Hunt Irrigation &#8211; The Water Smart...</a></h2>

</article></li>









<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/spotlights/because-design-matters-peace-studio-architects/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Peace-Studio-Architects-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/spotlights/because-design-matters-peace-studio-architects/">because design matters &#8211; Peace...</a></h2>

</article></li>









           </ul></section>


<hr>

<section class="related-posts">
<h1>Features </h1>

    <ul class="highlights-box three-col related-posts">


<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/features/employing-lincoln-may-2020/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Employing-Lincoln-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/features/employing-lincoln-may-2020/">Employing Lincoln &#8211; May 2020</a></h2>

</article></li>



<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/">Responding to COVID-19: How The...</a></h2>

</article></li>



<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/features/severe-weather-in-lincoln-ne-2020/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Severe-Weather-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/features/severe-weather-in-lincoln-ne-2020/">Severe Weather in Lincoln, NE &#8211;...</a></h2>

</article></li>



           </ul></section>


<hr>

<section class="related-posts">

	<h1>Ask The Experts </h1>

    <ul class="highlights-box three-col related-posts">

<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/ask-the-experts/lincoln-lymphedema-clinic/">

          <img width="200" height="225" src="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Adam-Rawson-Lymphedema-Clinic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Adam-Rawson-Lymphedema-Clinic.jpg 200w, https://strictly-business.com/wp-content/uploads/2020/04/Photo-Adam-Rawson-Lymphedema-Clinic-124x140.jpg 124w" sizes="(max-width: 200px) 100vw, 200px" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/ask-the-experts/lincoln-lymphedema-clinic/">Lincoln Lymphedema Clinic</a></h2>

</article></li>




<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/ask-the-experts/dothenextrightthing/">

          <img width="200" height="225" src="https://strictly-business.com/wp-content/uploads/2019/05/Photo-Chris-McPike-Compro-Insurance.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://strictly-business.com/wp-content/uploads/2019/05/Photo-Chris-McPike-Compro-Insurance.jpg 200w, https://strictly-business.com/wp-content/uploads/2019/05/Photo-Chris-McPike-Compro-Insurance-124x140.jpg 124w" sizes="(max-width: 200px) 100vw, 200px" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/ask-the-experts/dothenextrightthing/">#dothenextrightthing</a></h2>

</article></li>




<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/ask-the-experts/compro-understanding-cobra/">

          <img width="200" height="225" src="https://strictly-business.com/wp-content/uploads/2020/03/Photo-Kayla-Northrup-ComPro.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://strictly-business.com/wp-content/uploads/2020/03/Photo-Kayla-Northrup-ComPro.jpg 200w, https://strictly-business.com/wp-content/uploads/2020/03/Photo-Kayla-Northrup-ComPro-124x140.jpg 124w" sizes="(max-width: 200px) 100vw, 200px" />
          </a>
          
<div class="meta"> <time>04/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/ask-the-experts/compro-understanding-cobra/">ComPro &#8211; Understanding COBRA</a></h2>

</article></li>




           </ul></section>


<hr>

<section class="related-posts">

<h1>Star City Six </h1>

    <ul class="highlights-box three-col related-posts">



<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/star-city-six/dr-meghan-hungerford-star-city-dental/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Meghan-Hungerford-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/star-city-six/dr-meghan-hungerford-star-city-dental/">Dr. Meghan Hungerford &#8211; Star City...</a></h2>

</article></li>





<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/star-city-six/kayla-northup-compro/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Kayla-Northup-ComPro-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/star-city-six/kayla-northup-compro/">Kayla Northup &#8211; ComPro</a></h2>

</article></li>





<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/star-city-six/brett-bundy-luxury-landscape-llc/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Brett-Bundy-Luxury-Landscape-1-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/star-city-six/brett-bundy-luxury-landscape-llc/">Brett Bundy &#8211; Luxury Landscape</a></h2>

</article></li>





<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/star-city-six/elizabeth-biz-rose-bob-nohavec-plumbing/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Elizabeth-Rose-Bob-Nohavec-Plumbing-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/star-city-six/elizabeth-biz-rose-bob-nohavec-plumbing/">Elizabeth “Biz” Rose &#8211; Bob...</a></h2>

</article></li>





<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/star-city-six/mark-heisterkamp-morton-buildings/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Mark-Heistercamp-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/star-city-six/mark-heisterkamp-morton-buildings/">Mark Heisterkamp &#8211; Morton...</a></h2>

</article></li>





<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/star-city-six/jennie-scheel-cfo-systems/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Photo-Jennie-Scheel-CFO-Systems-1-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/star-city-six/jennie-scheel-cfo-systems/">Jennie Scheel &#8211; CFO Systems</a></h2>

</article></li>




           </ul></section>

<hr>

<section class="related-posts">

	<h1>News </h1>

    <ul class="highlights-box three-col related-posts">


<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/news/business/residence-inn-by-marriott-lincoln-south-finishes-complete-remodel/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/05/Logo-Residence-Inn-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/news/business/residence-inn-by-marriott-lincoln-south-finishes-complete-remodel/">Residence Inn by Marriott Lincoln South...</a></h2>

</article></li>




<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/news/non-profit/make-a-wish-nebraska-postpones-all-wish-travel-and-events-to-ensure-safety-of-kids/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2019/06/Logo-Make-A-Wish-Nebraska-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/news/non-profit/make-a-wish-nebraska-postpones-all-wish-travel-and-events-to-ensure-safety-of-kids/">Make-A-Wish Nebraska Postpones All Wish...</a></h2>

</article></li>




<li class="highlights column one-third">
      <article>
                    <a class="image-link"  href="https://strictly-business.com/news/non-profit/city-impact-recognizes-selfless-acts-during-covid-19-crisis/">

          <img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2018/06/Logo-City-Impact-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
          </a>
          
<div class="meta"> <time>05/01/20</time>
    <span class="comments"><i class="fa fa-comments-o"></i> 0</span>
</div>

 <h2><a href="https://strictly-business.com/news/non-profit/city-impact-recognizes-selfless-acts-during-covid-19-crisis/">City Impact Recognizes Selfless Acts...</a></h2>

</article></li>



           </ul></section>

<!--  *********************************************************************************************** -->

		</div>
		
			
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://strictly-business.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
<li id="black-studio-tinymce-19" class="widget widget_black_studio_tinymce"><h3 class="widgettitle">Digital Flipbook</h3><div class="textwidget"><style>.embed-container { position: relative; padding-bottom:56.25%; height:0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%;}</style>
<div class='embed-container' data-page-width='500' data-page-height='622' id='ypembedcontainer' ><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:200px;" src="//e.issuu.com/embed.html?backgroundColor=%23ffffff&backgroundColorFullscreen=%23ffffff&d=combined_lnk&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=strictlybusiness"></iframe></script></p>
<p><center><a href="http://strictly-business.com/current-flipbook-publication/">Click Here to Read the Digital Flipbook</a></center></p>
</div></li>
<li id="media_video-2" class="widget widget_media_video"><h3 class="widgettitle">Small Business of the Year</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-59969-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/PMWOKpY_9bo?_=1" /><a href="https://youtu.be/PMWOKpY_9bo">https://youtu.be/PMWOKpY_9bo</a></video></div></li>

			<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">			
							<h3 class="widgettitle">SPOTLIGHTS</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://strictly-business.com/spotlights/e-commerce-101-your-e-commerce-shipping-solutions-by-add-a-shop-and-point2ship/"><img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Sandhills-Global-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="E-Commerce 101: Your E-Commerce &#038; Shipping Solutions by Add A Shop and Point2Ship" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-01T00:00:58-05:00">05/01/20 </time>
					
						<span class="comments"><a href="https://strictly-business.com/spotlights/e-commerce-101-your-e-commerce-shipping-solutions-by-add-a-shop-and-point2ship/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://strictly-business.com/spotlights/e-commerce-101-your-e-commerce-shipping-solutions-by-add-a-shop-and-point2ship/" title="E-Commerce 101: Your E-Commerce &#038; Shipping Solutions by Add A Shop and Point2Ship">
							E-Commerce 101: Your E-Commerce &#038; Shipping Solutions by Add A Shop and Point2Ship</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://strictly-business.com/spotlights/hunt-irrigation-the-water-smart-company/"><img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Hunt-Irrigation-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Hunt Irrigation &#8211; The Water Smart Company" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-01T00:00:56-05:00">05/01/20 </time>
					
						<span class="comments"><a href="https://strictly-business.com/spotlights/hunt-irrigation-the-water-smart-company/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://strictly-business.com/spotlights/hunt-irrigation-the-water-smart-company/" title="Hunt Irrigation &#8211; The Water Smart Company">
							Hunt Irrigation &#8211; The Water Smart Company</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://strictly-business.com/spotlights/because-design-matters-peace-studio-architects/"><img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Peace-Studio-Architects-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="because design matters &#8211; Peace Studio Architects" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-01T00:00:52-05:00">05/01/20 </time>
					
						<span class="comments"><a href="https://strictly-business.com/spotlights/because-design-matters-peace-studio-architects/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://strictly-business.com/spotlights/because-design-matters-peace-studio-architects/" title="because design matters &#8211; Peace Studio Architects">
							because design matters &#8211; Peace Studio Architects</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://strictly-business.com/spotlights/filtered-water-vs-bottled-water-aqua-systems/"><img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Aqua-Systems-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Filtered Water vs. Bottled Water &#8211; Aqua Systems" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-01T00:00:42-05:00">05/01/20 </time>
					
						<span class="comments"><a href="https://strictly-business.com/spotlights/filtered-water-vs-bottled-water-aqua-systems/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://strictly-business.com/spotlights/filtered-water-vs-bottled-water-aqua-systems/" title="Filtered Water vs. Bottled Water &#8211; Aqua Systems">
							Filtered Water vs. Bottled Water &#8211; Aqua Systems</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://strictly-business.com/spotlights/friends4lunch-upcoming-events-on-zoom/"><img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Friends4Lunch-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Friends4Lunch &#8211; Upcoming Events on ZOOM" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-01T00:00:39-05:00">05/01/20 </time>
					
						<span class="comments"><a href="https://strictly-business.com/spotlights/friends4lunch-upcoming-events-on-zoom/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://strictly-business.com/spotlights/friends4lunch-upcoming-events-on-zoom/" title="Friends4Lunch &#8211; Upcoming Events on ZOOM">
							Friends4Lunch &#8211; Upcoming Events on ZOOM</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://strictly-business.com/spotlights/pemberly-place-staying-safe-and-connected-during-a-crisis/"><img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Pemberly-Place-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Pemberly Place &#8211; Staying Safe and Connected During a Crisis" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-01T00:00:25-05:00">05/01/20 </time>
					
						<span class="comments"><a href="https://strictly-business.com/spotlights/pemberly-place-staying-safe-and-connected-during-a-crisis/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://strictly-business.com/spotlights/pemberly-place-staying-safe-and-connected-during-a-crisis/" title="Pemberly Place &#8211; Staying Safe and Connected During a Crisis">
							Pemberly Place &#8211; Staying Safe and Connected During a Crisis</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://strictly-business.com/boost-your-online-credibility-with-strictly-business-lincoln/" target="_self" class="widget_sp_image-image-link"><img width="299" height="250" alt="Boost Your Online Credibility" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://strictly-business.com/wp-content/uploads/2019/01/image1.jpg 299w, https://strictly-business.com/wp-content/uploads/2019/01/image1-167x140.jpg 167w" sizes="(max-width: 299px) 100vw, 299px" src="https://strictly-business.com/wp-content/uploads/2019/01/image1.jpg" /></a></li>

			<li id="bunyad-latest-posts-widget-5" class="widget latest-posts">			
							<h3 class="widgettitle">RECENT POSTS</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://strictly-business.com/cover-story/collaboration-made-easy-officesuite-uc-kinetic-business-by-windstream/"><img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Windstream-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Collaboration Made Easy. OfficeSuite UC®. &#8211; Kinetic Business by Windstream" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-01T07:00:30-05:00">05/01/20 </time>
					
						<span class="comments"><a href="https://strictly-business.com/cover-story/collaboration-made-easy-officesuite-uc-kinetic-business-by-windstream/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://strictly-business.com/cover-story/collaboration-made-easy-officesuite-uc-kinetic-business-by-windstream/" title="Collaboration Made Easy. OfficeSuite UC®. &#8211; Kinetic Business by Windstream">
							Collaboration Made Easy. OfficeSuite UC®. &#8211; Kinetic Business by Windstream</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://strictly-business.com/features/employing-lincoln-may-2020/"><img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Employing-Lincoln-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Employing Lincoln &#8211; May 2020" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-01T06:59:47-05:00">05/01/20 </time>
					
						<span class="comments"><a href="https://strictly-business.com/features/employing-lincoln-may-2020/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://strictly-business.com/features/employing-lincoln-may-2020/" title="Employing Lincoln &#8211; May 2020">
							Employing Lincoln &#8211; May 2020</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/"><img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Responding-to-COVID-19-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Responding to COVID-19: How The Pandemic Has Changed Us" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-01T06:58:49-05:00">05/01/20 </time>
					
						<span class="comments"><a href="https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://strictly-business.com/features/responding-to-covid-19-how-the-pandemic-has-changed-us/" title="Responding to COVID-19: How The Pandemic Has Changed Us">
							Responding to COVID-19: How The Pandemic Has Changed Us</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://strictly-business.com/features/severe-weather-in-lincoln-ne-2020/"><img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Severe-Weather-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Severe Weather in Lincoln, NE &#8211; 2020" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-01T06:57:49-05:00">05/01/20 </time>
					
						<span class="comments"><a href="https://strictly-business.com/features/severe-weather-in-lincoln-ne-2020/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://strictly-business.com/features/severe-weather-in-lincoln-ne-2020/" title="Severe Weather in Lincoln, NE &#8211; 2020">
							Severe Weather in Lincoln, NE &#8211; 2020</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://strictly-business.com/features/loving-your-home-in-lincoln-ne-2020/"><img width="301" height="263" src="https://strictly-business.com/wp-content/uploads/2020/04/Header-Loving-Your-Home-301x263.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Loving Your Home in Lincoln, NE &#8211; 2020" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-01T06:56:22-05:00">05/01/20 </time>
					
						<span class="comments"><a href="https://strictly-business.com/features/loving-your-home-in-lincoln-ne-2020/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://strictly-business.com/features/loving-your-home-in-lincoln-ne-2020/" title="Loving Your Home in Lincoln, NE &#8211; 2020">
							Loving Your Home in Lincoln, NE &#8211; 2020</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="widget_sp_image-4" class="widget widget_sp_image"><h3 class="widgettitle">Lock In Your Expert Status</h3><a href="https://strictly-business.com/advertise-strictly-business-lincoln/" target="_self" class="widget_sp_image-image-link" title="Lock In Your Expert Status"><img width="300" height="250" alt="Lock In Your Expert Status" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://strictly-business.com/wp-content/uploads/2019/01/image2.jpg 300w, https://strictly-business.com/wp-content/uploads/2019/01/image2-168x140.jpg 168w" sizes="(max-width: 300px) 100vw, 300px" src="https://strictly-business.com/wp-content/uploads/2019/01/image2.jpg" /></a></li>
<li id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://strictly-business.com/31-simple-and-powerful-press-release-topics-you-can-use/" target="_self" class="widget_sp_image-image-link"><img width="300" height="600" alt="31 Simple PR Topics" class="attachment-full aligncenter" style="max-width: 100%;" src="https://strictly-business.com/wp-content/uploads/2016/02/SB-Banner-31-Simple-PR-Topics.gif" /></a></li>
<li id="archives-5" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://strictly-business.com/2020/05/'> May 2020 &nbsp;(102)</option>
	<option value='https://strictly-business.com/2020/04/'> April 2020 &nbsp;(95)</option>
	<option value='https://strictly-business.com/2020/03/'> March 2020 &nbsp;(106)</option>
	<option value='https://strictly-business.com/2020/02/'> February 2020 &nbsp;(101)</option>
	<option value='https://strictly-business.com/2020/01/'> January 2020 &nbsp;(53)</option>
	<option value='https://strictly-business.com/2019/12/'> December 2019 &nbsp;(155)</option>
	<option value='https://strictly-business.com/2019/11/'> November 2019 &nbsp;(102)</option>
	<option value='https://strictly-business.com/2019/10/'> October 2019 &nbsp;(107)</option>
	<option value='https://strictly-business.com/2019/09/'> September 2019 &nbsp;(105)</option>
	<option value='https://strictly-business.com/2019/08/'> August 2019 &nbsp;(104)</option>
	<option value='https://strictly-business.com/2019/07/'> July 2019 &nbsp;(115)</option>
	<option value='https://strictly-business.com/2019/06/'> June 2019 &nbsp;(108)</option>
	<option value='https://strictly-business.com/2019/05/'> May 2019 &nbsp;(129)</option>
	<option value='https://strictly-business.com/2019/04/'> April 2019 &nbsp;(105)</option>
	<option value='https://strictly-business.com/2019/03/'> March 2019 &nbsp;(116)</option>
	<option value='https://strictly-business.com/2019/02/'> February 2019 &nbsp;(96)</option>
	<option value='https://strictly-business.com/2019/01/'> January 2019 &nbsp;(99)</option>
	<option value='https://strictly-business.com/2018/12/'> December 2018 &nbsp;(121)</option>
	<option value='https://strictly-business.com/2018/11/'> November 2018 &nbsp;(111)</option>
	<option value='https://strictly-business.com/2018/10/'> October 2018 &nbsp;(95)</option>
	<option value='https://strictly-business.com/2018/09/'> September 2018 &nbsp;(95)</option>
	<option value='https://strictly-business.com/2018/08/'> August 2018 &nbsp;(102)</option>
	<option value='https://strictly-business.com/2018/07/'> July 2018 &nbsp;(95)</option>
	<option value='https://strictly-business.com/2018/06/'> June 2018 &nbsp;(105)</option>
	<option value='https://strictly-business.com/2018/05/'> May 2018 &nbsp;(106)</option>
	<option value='https://strictly-business.com/2018/04/'> April 2018 &nbsp;(117)</option>
	<option value='https://strictly-business.com/2018/03/'> March 2018 &nbsp;(108)</option>
	<option value='https://strictly-business.com/2018/02/'> February 2018 &nbsp;(104)</option>
	<option value='https://strictly-business.com/2018/01/'> January 2018 &nbsp;(108)</option>
	<option value='https://strictly-business.com/2017/12/'> December 2017 &nbsp;(112)</option>
	<option value='https://strictly-business.com/2017/11/'> November 2017 &nbsp;(104)</option>
	<option value='https://strictly-business.com/2017/10/'> October 2017 &nbsp;(105)</option>
	<option value='https://strictly-business.com/2017/09/'> September 2017 &nbsp;(104)</option>
	<option value='https://strictly-business.com/2017/08/'> August 2017 &nbsp;(110)</option>
	<option value='https://strictly-business.com/2017/07/'> July 2017 &nbsp;(116)</option>
	<option value='https://strictly-business.com/2017/06/'> June 2017 &nbsp;(96)</option>
	<option value='https://strictly-business.com/2017/05/'> May 2017 &nbsp;(113)</option>
	<option value='https://strictly-business.com/2017/04/'> April 2017 &nbsp;(116)</option>
	<option value='https://strictly-business.com/2017/03/'> March 2017 &nbsp;(94)</option>
	<option value='https://strictly-business.com/2017/02/'> February 2017 &nbsp;(105)</option>
	<option value='https://strictly-business.com/2017/01/'> January 2017 &nbsp;(104)</option>
	<option value='https://strictly-business.com/2016/12/'> December 2016 &nbsp;(105)</option>
	<option value='https://strictly-business.com/2016/11/'> November 2016 &nbsp;(101)</option>
	<option value='https://strictly-business.com/2016/10/'> October 2016 &nbsp;(106)</option>
	<option value='https://strictly-business.com/2016/09/'> September 2016 &nbsp;(97)</option>
	<option value='https://strictly-business.com/2016/08/'> August 2016 &nbsp;(105)</option>
	<option value='https://strictly-business.com/2016/07/'> July 2016 &nbsp;(97)</option>
	<option value='https://strictly-business.com/2016/06/'> June 2016 &nbsp;(107)</option>
	<option value='https://strictly-business.com/2016/05/'> May 2016 &nbsp;(113)</option>
	<option value='https://strictly-business.com/2016/04/'> April 2016 &nbsp;(109)</option>
	<option value='https://strictly-business.com/2016/03/'> March 2016 &nbsp;(110)</option>
	<option value='https://strictly-business.com/2016/02/'> February 2016 &nbsp;(104)</option>
	<option value='https://strictly-business.com/2016/01/'> January 2016 &nbsp;(120)</option>
	<option value='https://strictly-business.com/2015/12/'> December 2015 &nbsp;(111)</option>
	<option value='https://strictly-business.com/2015/11/'> November 2015 &nbsp;(103)</option>
	<option value='https://strictly-business.com/2015/10/'> October 2015 &nbsp;(104)</option>
	<option value='https://strictly-business.com/2015/09/'> September 2015 &nbsp;(118)</option>
	<option value='https://strictly-business.com/2015/08/'> August 2015 &nbsp;(105)</option>
	<option value='https://strictly-business.com/2015/07/'> July 2015 &nbsp;(110)</option>
	<option value='https://strictly-business.com/2015/06/'> June 2015 &nbsp;(112)</option>
	<option value='https://strictly-business.com/2015/05/'> May 2015 &nbsp;(103)</option>
	<option value='https://strictly-business.com/2015/04/'> April 2015 &nbsp;(107)</option>
	<option value='https://strictly-business.com/2015/03/'> March 2015 &nbsp;(107)</option>
	<option value='https://strictly-business.com/2015/02/'> February 2015 &nbsp;(113)</option>
	<option value='https://strictly-business.com/2015/01/'> January 2015 &nbsp;(106)</option>
	<option value='https://strictly-business.com/2014/12/'> December 2014 &nbsp;(95)</option>
	<option value='https://strictly-business.com/2014/11/'> November 2014 &nbsp;(95)</option>
	<option value='https://strictly-business.com/2014/10/'> October 2014 &nbsp;(95)</option>
	<option value='https://strictly-business.com/2014/09/'> September 2014 &nbsp;(105)</option>
	<option value='https://strictly-business.com/2014/08/'> August 2014 &nbsp;(101)</option>
	<option value='https://strictly-business.com/2014/07/'> July 2014 &nbsp;(104)</option>
	<option value='https://strictly-business.com/2014/06/'> June 2014 &nbsp;(96)</option>
	<option value='https://strictly-business.com/2014/05/'> May 2014 &nbsp;(102)</option>
	<option value='https://strictly-business.com/2014/04/'> April 2014 &nbsp;(112)</option>
	<option value='https://strictly-business.com/2014/03/'> March 2014 &nbsp;(107)</option>
	<option value='https://strictly-business.com/2014/02/'> February 2014 &nbsp;(106)</option>
	<option value='https://strictly-business.com/2014/01/'> January 2014 &nbsp;(106)</option>
	<option value='https://strictly-business.com/2013/12/'> December 2013 &nbsp;(100)</option>
	<option value='https://strictly-business.com/2013/11/'> November 2013 &nbsp;(109)</option>
	<option value='https://strictly-business.com/2013/10/'> October 2013 &nbsp;(122)</option>
	<option value='https://strictly-business.com/2013/09/'> September 2013 &nbsp;(93)</option>
	<option value='https://strictly-business.com/2013/08/'> August 2013 &nbsp;(103)</option>
	<option value='https://strictly-business.com/2013/07/'> July 2013 &nbsp;(105)</option>
	<option value='https://strictly-business.com/2013/06/'> June 2013 &nbsp;(99)</option>
	<option value='https://strictly-business.com/2013/05/'> May 2013 &nbsp;(109)</option>
	<option value='https://strictly-business.com/2013/04/'> April 2013 &nbsp;(108)</option>
	<option value='https://strictly-business.com/2013/03/'> March 2013 &nbsp;(107)</option>
	<option value='https://strictly-business.com/2013/02/'> February 2013 &nbsp;(114)</option>
	<option value='https://strictly-business.com/2013/01/'> January 2013 &nbsp;(108)</option>
	<option value='https://strictly-business.com/2012/12/'> December 2012 &nbsp;(108)</option>
	<option value='https://strictly-business.com/2012/11/'> November 2012 &nbsp;(110)</option>
	<option value='https://strictly-business.com/2012/10/'> October 2012 &nbsp;(102)</option>
	<option value='https://strictly-business.com/2012/09/'> September 2012 &nbsp;(112)</option>
	<option value='https://strictly-business.com/2012/08/'> August 2012 &nbsp;(100)</option>
	<option value='https://strictly-business.com/2012/07/'> July 2012 &nbsp;(114)</option>
	<option value='https://strictly-business.com/2012/06/'> June 2012 &nbsp;(95)</option>
	<option value='https://strictly-business.com/2012/05/'> May 2012 &nbsp;(94)</option>
	<option value='https://strictly-business.com/2012/04/'> April 2012 &nbsp;(97)</option>
	<option value='https://strictly-business.com/2012/03/'> March 2012 &nbsp;(100)</option>
	<option value='https://strictly-business.com/2012/02/'> February 2012 &nbsp;(95)</option>
	<option value='https://strictly-business.com/2012/01/'> January 2012 &nbsp;(103)</option>
	<option value='https://strictly-business.com/2011/12/'> December 2011 &nbsp;(99)</option>
	<option value='https://strictly-business.com/2011/11/'> November 2011 &nbsp;(104)</option>
	<option value='https://strictly-business.com/2011/10/'> October 2011 &nbsp;(103)</option>
	<option value='https://strictly-business.com/2011/09/'> September 2011 &nbsp;(99)</option>
	<option value='https://strictly-business.com/2011/08/'> August 2011 &nbsp;(109)</option>
	<option value='https://strictly-business.com/2011/07/'> July 2011 &nbsp;(104)</option>
	<option value='https://strictly-business.com/2011/06/'> June 2011 &nbsp;(110)</option>
	<option value='https://strictly-business.com/2011/05/'> May 2011 &nbsp;(87)</option>
	<option value='https://strictly-business.com/2011/04/'> April 2011 &nbsp;(99)</option>
	<option value='https://strictly-business.com/2011/03/'> March 2011 &nbsp;(100)</option>
	<option value='https://strictly-business.com/2011/02/'> February 2011 &nbsp;(70)</option>
	<option value='https://strictly-business.com/2011/01/'> January 2011 &nbsp;(77)</option>
	<option value='https://strictly-business.com/2010/01/'> January 2010 &nbsp;(81)</option>
	<option value='https://strictly-business.com/2009/12/'> December 2009 &nbsp;(26)</option>
	<option value='https://strictly-business.com/2006/01/'> January 2006 &nbsp;(1)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="black-studio-tinymce-20" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="https://twitter.com/sbmaglincoln" target="_blank"><img class="alignleft wp-image-29978 size-full" src="https://strictly-business.com/wp-content/uploads/2019/06/twitter-e1560284685649.png" alt="" width="60" height="60" /></a><a href="https://www.facebook.com/StrictlyBusinessMagazine" target="_blank"><img class="alignleft wp-image-29976 size-full" src="https://strictly-business.com/wp-content/uploads/2019/06/facebook-e1560284670434.png" alt="" width="60" height="60" /></a><a href="https://www.instagram.com/strictlybusinessmagazine/?hl=en" target="_blank"><img class="alignleft wp-image-29977 size-full" src="https://strictly-business.com/wp-content/uploads/2019/06/instagram-e1560284697922.png" alt="" width="60" height="60" /></a></p>
</div></li>
	
			</ul>
		</aside>
		
	
	</div> <!-- .row -->

	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-3 widget_black_studio_tinymce"><h3 class="widgettitle">ABOUT US</h3><div class="textwidget"><p>Strictly Business Magazine is Lincoln, Nebraska's ONLY monthly business to business magazine containing vital Lincoln business intelligence for our readers. <a href="http://strictly-business.com/subscribe-strictly-business/" rel="nofollow">Click Here To Subscribe!</a></p>
<p><a href="https://twitter.com/sbmaglincoln" target="_blank"><img class="alignleft wp-image-29978 size-full" src="https://strictly-business.com/wp-content/uploads/2019/06/twitter-e1560284685649.png" alt="" width="40" height="40" /></a><a href="https://www.facebook.com/StrictlyBusinessMagazine" target="_blank"><img class="alignleft wp-image-29976 size-full" src="https://strictly-business.com/wp-content/uploads/2019/06/facebook-e1560284670434.png" alt="" width="40" height="40" /></a><a href="https://www.instagram.com/strictlybusinessmagazine/?hl=en" target="_blank"><img class="alignleft wp-image-29977 size-full" src="https://strictly-business.com/wp-content/uploads/2019/06/instagram-e1560284697922.png" alt="" width="40" height="40" /></a></p>
</div></li><li class="widget col-3 widget_black_studio_tinymce"><h3 class="widgettitle">PAGES</h3><div class="textwidget"><p><a href="http://strictly-business.com">Home</a><br />
<a href="http://strictly-business.com/about-strictly-business-lincoln/">About Us</a><br />
<a href="http://strictly-business.com/contact-strictly-business-lincoln/">Contact Us</a><br />
<a href="http://strictly-business.com/advertise-strictly-business-lincoln/">Advertise</a><br />
<a href="http://strictly-business.com/subscribe-strictly-business/">Subscribe</a><br />
<a href="http://strictly-business.com/archives/">Archives</a><br />
<a href="http://strictly-business.com/submit-news/">Submit News</a><br />
<a href="http://strictlybusinessomaha.com/" target="_blank">Omaha Edition</a></p>
</div></li><li class="widget col-3 widget_black_studio_tinymce"><h3 class="widgettitle">Advertise</h3><div class="textwidget"><p><a href="https://strictly-business.com/boost-your-online-credibility-with-strictly-business-lincoln/"><span style="font-weight: 400;">Boost your online credibility</span></a><span style="font-weight: 400;"><br />
</span><a href="https://strictly-business.com/lock-in-your-expert-status-with-strictly-business-magazine-lincoln/"><span style="font-weight: 400;">Lock in your expert status</span></a><span style="font-weight: 400;"><br />
</span><a href="https://strictly-business.com/9-ways-to-get-featured-as-an-expert/"><span style="font-weight: 400;">9 Ways to get featured as an Expert</span></a><span style="font-weight: 400;"><br />
</span><a href="https://strictly-business.com/7-simple-steps-to-creating-ads-that-kill/"><span style="font-weight: 400;">7 Simple Steps to creating ads that kill</span></a><span style="font-weight: 400;"><br />
</span><a href="https://strictly-business.com/31-simple-and-powerful-press-release-topics-you-can-use/"><span style="font-weight: 400;">31 Simple &amp; powerful press release topics</span></a><span style="font-weight: 400;"><br />
</span><a href="https://strictly-business.com/top-12-reasons-to-advertise-in-magazines/"><span style="font-weight: 400;">Top 12 Reasons to advertise in magazines</span></a><span style="font-weight: 400;"><br />
</span><a href="https://strictly-business.com/the-16-monumental-secrets-of-guerrilla-marketing/"><span style="font-weight: 400;">The 16 Secrets of Guerrilla Marketing</span></a><span style="font-weight: 400;"><br />
</span><a href="https://strictly-business.com/top-ten-reasons-you-must-continue-to-advertise/"><span style="font-weight: 400;">Top 10 Reasons you must continue to advertise</span></a><span style="font-weight: 400;"><br />
</span><a href="https://strictly-business.com/get-started-contact-us-now/"><span style="font-weight: 400;">Get started! Contact us now.</span></a></p>
</div></li><li class="widget col-3 widget_black_studio_tinymce"><h3 class="widgettitle">Categories</h3><div class="textwidget"><p><a href="http://strictly-business.com/category/cover-story/" >Cover Story</a><br />
<a href="http://strictly-business.com/category/staff-letter/" >Staff Letter</a><br />
<a href="http://strictly-business.com/category/news/" >News</a><br />
<a href="http://strictly-business.com/category/star-city-six/" >Star City 6</a><br />
<a href="http://strictly-business.com/category/ask-the-experts/" >Ask The Experts</a><br />
<a href="http://strictly-business.com/category/columns/" >Columns</a><br />
<a href="http://strictly-business.com/category/features/" >Features</a><br />
<a href="http://strictly-business.com/category/spotlights/" >Spotlights</a><br />
<a href="http://strictly-business.com/events/" >Events</a></p>
</div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget"><p style="text-align: center;">©1996-2020 Strictly Business Magazine, Lincoln Nebraska's Business News Source. All rights reserved. By using this web site you agree to our <a href="http://strictly-business.com/about-strictly-business-lincoln/web-site-terms-and-conditions-of-use/">Terms and Conditions of Use.</a> | <a href="http://strictly-business.com/about-strictly-business-lincoln/privacy-policy/">Privacy Policy</a> | <a href="http://strictly-business.com/about-strictly-business-lincoln/copyright-notice/">Copyright Notice</a></p>
</div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='mediaelement-css'  href='https://strictly-business.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://strictly-business.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://strictly-business.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/strictly-business.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://strictly-business.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://strictly-business.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/strictly-business.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strictly-business.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://strictly-business.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://strictly-business.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://strictly-business.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://strictly-business.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://strictly-business.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strictly-business.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://strictly-business.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

</body>
</html>